Double copying to PC

Double copying to PC

Postby iainpeden on Sun 08 Jul 2018, 7:11 pm

When I download images from a memory card to my PC it appears that it's either downloading the same image twice or the computer is reading the image twice. I have used Picasa to look at the properties and have noticed the only difference is in the compression - the first image is set as JPEG (old style) with the thumbnail at 1936x 1288, the second image has a thumbnail of 160x120. In the file window of images the first image is shown as an icon - blue sky, sand dune and 2 fir trees whereas the second image uses the thumbnail.

The camera is a Canon 1000D.

I have only noticed this recently and wonder if I have changed a setting as I 'd like to get back to the single image and therefore get more on the card (if that's what's happening)
User avatar
iainpeden

Re: Double copying to PC

Postby psquiddy on Sun 08 Jul 2018, 7:31 pm

Are they both .jpgs or is one a cr2?

If so you have set the camera to take raw and jpg - if you wade through the camera menu you will find a setting to turn it off.
Over 300 free things to do in London
http://www.toplondondaysout.co.uk
User avatar
psquiddy

Re: Double copying to PC

Postby cg_341 on Sun 08 Jul 2018, 7:35 pm

Also, are you using Windows XP still?! :confused: :confused: :confused:
cg_341

Re: Double copying to PC

Postby iainpeden on Sun 08 Jul 2018, 8:35 pm

No - not still using XP!

The 2 files are reading one as a cr2 file and the other as a jpeg one - so I now need to work out how to change it on the camera . I had been playing with quality settings so it'll be there somewhere.

Thanks to both.
User avatar
iainpeden

Re: Double copying to PC

Postby TonyB on Sun 08 Jul 2018, 9:20 pm

Menu button > Image quality > choose RAW or JPEG, I use RAW and have the JPEG setting switched off - there is a minus sign which you need to highlight. Obviously if it´s JPEG you use, then RAW will have the minus sign highlighted. That´s the setup on a 5D, shouldn´t be much difference on the 1000D.
TonyB

Re: Double copying to PC

Postby iaint on Mon 09 Jul 2018, 12:00 pm

Sounds like you’re shooting RAW & JPEG...
As TonyB says, go into the camera menu and choose JPEG only (at whatever quality level you want)
It’ll certainly free up more memory on the card
http://www.flickr.com/photos/iainthomson84/

End of Message, End of Broadcast
User avatar
iaint
UKAR Staff

Re: Double copying to PC

Postby iainpeden on Mon 09 Jul 2018, 6:47 pm

I have changed the quality settings to just shoot jpeg; now I'm doing a triple backup of photos before I delete the Yeovilton/Stonehenge/Middle Wallop pictures from the memory card.

Thanks again to all.
User avatar
iainpeden


Return to Photography Hints, Tips & Questions

Who is online

Users browsing this forum: No registered users and 8 guests