UKAR Forum upgrade

Announcements from UK Airshow Review and our partners
User avatar
Wissam24
UKAR Staff
Posts: 7829
Joined: Mon 29 Apr 2013, 10:54 am
Location: London

Re: UKAR Forum upgrade

Post by Wissam24 »

Interesting. And annoying!
Twitter: @samwise24 | Flickr: samwise24 | "soul-sapping mundanity"

User avatar
Pen Pusher
Posts: 6920
Joined: Sun 31 Aug 2008, 7:34 pm
Location: St Ives, Cambs
Contact:

Re: UKAR Forum upgrade

Post by Pen Pusher »

Cheers Sam. :clap:
Went back 24hrs and cleared cookies etc, now logged in on Chrome.

Brian
The Future Of Photography Is Mirrorless

DUXFORDfotoGALLERY on Facebook
DUXFORDfotoGALLERY on Instagram

Fox
Posts: 47
Joined: Tue 02 Sep 2008, 9:23 am

Re: UKAR Forum upgrade

Post by Fox »

I can only login using Edge. Neither Firefox or Chrome will allow a login and display the message:- The submitted form was invalid. Try submitting again. And yes, I have tried deleting cookies using the Delete Cookies facility at the bottom of the login page

User avatar
Wissam24
UKAR Staff
Posts: 7829
Joined: Mon 29 Apr 2013, 10:54 am
Location: London

Re: UKAR Forum upgrade

Post by Wissam24 »

You'll need to delete them in the browser rather than the link at the bottom I'm afraid
Twitter: @samwise24 | Flickr: samwise24 | "soul-sapping mundanity"

speller
Posts: 14
Joined: Sun 31 Aug 2008, 1:49 pm
Location: Lincoln

Re: UKAR Forum upgrade

Post by speller »

I deleted the cookies for airshows.co.uk and forums.airshows.co.uk and that fixed it for me

Fox
Posts: 47
Joined: Tue 02 Sep 2008, 9:23 am

Re: UKAR Forum upgrade

Post by Fox »

Yep, just done the same and now I'm back in on Chrome :)

User avatar
BobL
Posts: 128
Joined: Sat 02 Nov 2019, 2:09 pm
Location: Holding pattern north of Duxford

Re: UKAR Forum upgrade

Post by BobL »

Had to switch to Edge to get in as Chrome was throwing up error message...
Underneath my gruff exterior is an even gruffer interior...

Big Eric
Posts: 2090
Joined: Sun 22 Aug 2010, 7:15 pm

Re: UKAR Forum upgrade

Post by Big Eric »

Fox wrote:
Thu 30 Apr 2020, 1:10 pm
I can only login using Edge. Neither Firefox or Chrome will allow a login and display the message:- The submitted form was invalid. Try submitting again. And yes, I have tried deleting cookies using the Delete Cookies facility at the bottom of the login page
Exactly the same as me, I've also deleted cookies, browsing history and the cache in Chrome, have also rebooted. Can log in on Edge, but not Chrome.

User avatar
Pen Pusher
Posts: 6920
Joined: Sun 31 Aug 2008, 7:34 pm
Location: St Ives, Cambs
Contact:

Re: UKAR Forum upgrade

Post by Pen Pusher »

From the link that Sam provided on the last page, follow the instructions. I did and I'm still logged in
Chrome: how to delete cookies in Chrome on your Windows or Mac computer
Open Chrome.
In the top right corner of the browser you will see three dots, which indicates a settings menu.

Scroll down to the bottom of the page and click on “Advanced.”

Click on the section “Clear browsing data.”

Under the “All cookies and site data” section, you can customize which cookies to delete based on a specific time range and other options.

Finally, you can complete the deletion by clicking “Clear data.” You can also clear your cache, which is where your computer stores previously viewed websites so they can be loaded faster on future visits.
Brian
The Future Of Photography Is Mirrorless

DUXFORDfotoGALLERY on Facebook
DUXFORDfotoGALLERY on Instagram

Big Eric
Posts: 2090
Joined: Sun 22 Aug 2010, 7:15 pm

Re: UKAR Forum upgrade

Post by Big Eric »

Success at last!!! :yahoo:

Deleted browsing history, cookies and the cache for a 4th time in Chrome, but set the Time Range to 7 days first instead of 24 hours. :win:

User avatar
BobL
Posts: 128
Joined: Sat 02 Nov 2019, 2:09 pm
Location: Holding pattern north of Duxford

Re: UKAR Forum upgrade

Post by BobL »

Or copy and paste this into your Chrome browser address bar

chrome://settings/siteData

Chrome by default makes you delete ALL cookies - if you only want to clear the UK Airshows ones the above will open up a list of all stored cookies and you can search for the offending ones...
Underneath my gruff exterior is an even gruffer interior...

User avatar
aceyone
Posts: 2796
Joined: Tue 23 Jun 2009, 1:25 pm
Location: Bromley Kent

Re: UKAR Forum upgrade

Post by aceyone »

Cleared the relevant cookies on Firefox ,fixed the problem for me .
Don't know about those jets ,they spoil a very nice place

User avatar
CJS
Posts: 7921
Joined: Thu 15 Jul 2010, 4:30 pm
Location: Hogwarts

Re: UKAR Forum upgrade

Post by CJS »

BobL wrote:
Thu 30 Apr 2020, 4:10 pm
Or copy and paste this into your Chrome browser address bar

chrome://settings/siteData

Chrome by default makes you delete ALL cookies - if you only want to clear the UK Airshows ones the above will open up a list of all stored cookies and you can search for the offending ones...
Yep, I had to do the same, all good now :up:
With just the slightest bit of finesse, I might have made a little less mess.

blackfive460
Posts: 18
Joined: Sun 13 Oct 2019, 2:43 pm

Re: UKAR Forum upgrade

Post by blackfive460 »

I'm finding that the forum isn't correctly registering my visits so, at the top right it tells me that my last visit was 28th April when it was actually earlier today.
Also, the 'Mark forums read' button doesn't so that when I got to 'New posts' I see posts going back to 28th April.
I've cleared cookies which made no difference.
This is with W10 and up to date Chrome.

User avatar
TonyC
Posts: 147
Joined: Sat 02 Nov 2019, 3:01 pm
Location: Lost, if you find me, please let me know...

Re: UKAR Forum upgrade

Post by TonyC »

Not sure if its just me but the "Mark Forums Read" isn't or doesn't appear to be working, as when I click on the "New Posts" button, it is still showing all posts from the 29 April, even though no new comments have been added to the thread!
...and pray that there's intelligent life somewhere up in Space cos there's bugger all down here on Earth!

edhunter
Posts: 584
Joined: Fri 25 Mar 2016, 10:27 am

Re: UKAR Forum upgrade

Post by edhunter »

The forum update doesn't work on chrome i had trouble logging on, as it doesn't recognise my username or password.

Big Eric
Posts: 2090
Joined: Sun 22 Aug 2010, 7:15 pm

Re: UKAR Forum upgrade

Post by Big Eric »

edhunter wrote:
Sat 02 May 2020, 3:47 pm
The forum update doesn't work on chrome i had trouble logging on, as it doesn't recognise my username or password.
It does work on Chrome, the solution to this issue has already been given in this thread.

User avatar
Blackbird
UKAR Supporter
Posts: 3360
Joined: Sun 31 Aug 2008, 4:36 pm
Contact:

Re: UKAR Forum upgrade

Post by Blackbird »

UK Airshow Review wrote:
Wed 29 Apr 2020, 10:58 am
You'll also notice that the old Youtube, Twitter etc embed tags have been replaced by one single tag, depicted by the screen icon. Simply place the link inside this tag and it'll do the rest. There shouldn't be any need to faff about with removing letters anymore. Older posts may still carry the old tags and will need to be updated if you really care enough.

Emoji are also now enabled on the forum 😎😜😱🤠🍣🍣🛫🛬🚁🛩

If you encounter any forum-related issues after this maintenance period, please PM Wissam24
When posting a photo from Flickr, which option should I be using? And whilst writing, where do I find the emoji?

TIA
Andy :smile:

User avatar
LN Strike Eagle
UKAR Staff
Posts: 10787
Joined: Mon 21 Jul 2008, 4:29 pm

Re: UKAR Forum upgrade

Post by LN Strike Eagle »

Blackbird wrote:
Sat 02 May 2020, 6:07 pm
When posting a photo from Flickr, which option should I be using? And whilst writing, where do I find the emoji?

TIA
Andy :smile:
Posting images is unchanged - use the BB code from Flickr. The Media tag enables you to embed video and media from a wide range of sources, including YouTube, Instagram etc, and also news websites like the BBC. Example:



Emojis are on your smart phone.
"You really are an oafish philistine at times!"

User avatar
Blackbird
UKAR Supporter
Posts: 3360
Joined: Sun 31 Aug 2008, 4:36 pm
Contact:

Re: UKAR Forum upgrade

Post by Blackbird »

Thanks Dan - I'm using desktop at the moment so that explains it!

Andy

Big Eric
Posts: 2090
Joined: Sun 22 Aug 2010, 7:15 pm

Re: UKAR Forum upgrade

Post by Big Eric »

Blackbird wrote:
Sat 02 May 2020, 6:07 pm


When posting a photo from Flickr, which option should I be using?

TIA
Andy :smile:
Just copy & paste the BB code as per normal.
Last edited by Big Eric on Sat 02 May 2020, 7:40 pm, edited 1 time in total.

blackfive460
Posts: 18
Joined: Sun 13 Oct 2019, 2:43 pm

Re: UKAR Forum upgrade

Post by blackfive460 »

TonyC wrote:
Sat 02 May 2020, 3:35 pm
Not sure if its just me ...
No, it's not just you, see the post above your's! :grin:

User avatar
Wissam24
UKAR Staff
Posts: 7829
Joined: Mon 29 Apr 2013, 10:54 am
Location: London

Re: UKAR Forum upgrade

Post by Wissam24 »

Fear not, I am looking into this!
Twitter: @samwise24 | Flickr: samwise24 | "soul-sapping mundanity"

User avatar
jalfrezi
UKAR Staff
Posts: 2241
Joined: Sat 16 Jun 2012, 3:23 pm
Location: Cambridge

Re: UKAR Forum upgrade

Post by jalfrezi »

Blackbird wrote:
Sat 02 May 2020, 6:16 pm
Thanks Dan - I'm using desktop at the moment so that explains it!

Andy
If you're using a Windows 10 desktop you can access the inbuilt emojis by using the WIN key + .

So Windows key and full stop

This will bring up the emoji menu which has pages of emojis.

User avatar
Blackbird
UKAR Supporter
Posts: 3360
Joined: Sun 31 Aug 2008, 4:36 pm
Contact:

Re: UKAR Forum upgrade

Post by Blackbird »

Thanks 👍

Andy :smile: